Opened 7 years ago

Closed 7 years ago

#974 closed defect (fixed)

Re-enable garbage collection after implementing clean session behavior

Reported by: Christopher Allan Webber Owned by:
Priority: major Milestone: 0.8.0
Component: programming Keywords:
Cc: Parent Tickets:

Description

Very similar to #973 (but not yet confirmed that it has been causing issues), it seems that there isn't proper transaction/session closing behavior in the garbage collection tool implemented in the garbage collection celerybeat task.

We should make sure this is working correctly and then re-enable by 0.8.0. It's a very valuable feature and we don't want it to fall by the wayside.

Subtickets

Change History (1)

comment:1 Changed 7 years ago by Jessica Tallon

Resolution: fixed
Status: newclosed

This has been re-enabled because #658 has now been closed so this shouldn't be an issue anymore.

Note: See TracTickets for help on using tickets.