Opened 7 years ago

Closed 5 years ago

#929 closed defect (duplicate)

Thumbnails in the collection view are missing file title

Reported by: NZL Owned by:
Priority: minor Milestone:
Component: graphic design/interface Keywords: thumbnails, file title
Cc: Parent Tickets:

Description

If you look at any URL like /u/<username>/ you'll see thumbnails with the file title included.

But if you look at any URL like /u/<username>/collection/<collectionname>/ the same thumbnails appear but without the file title.

It seems better to have the file title also present in the collection view.

Subtickets

Change History (1)

comment:1 Changed 5 years ago by Ben Sturmfels

Resolution: duplicate
Status: newclosed

Hi NZL,

Thanks very much for raising this issue - it looks to be a duplicate of #776, so I'll close it and add a note there. Do let me know if I've missed something though.

Regards,
Ben

Note: See TracTickets for help on using tickets.