Opened 9 years ago

Closed 7 years ago

#357 closed defect (wontfix)

"Add media" appears in the header of the "Add media" page

Reported by: Jef van Schendel Owned by:
Priority: minor Milestone:
Component: programming Keywords: bitesized
Cc: ben@… Parent Tickets:

Description (last modified by Christopher Allan Webber)

Tiny bug, but if you're already on that page, the "Add media"
button should not appear in the header.



Subtickets

Change History (6)

comment:1 Changed 9 years ago by Jef van Schendel

Owner: set to Jef van Schendel
Assigning this to me so I don't forget (if anyone would like to fix
this, feel free to pick it up!).



comment:2 Changed 9 years ago by Jef van Schendel

Owner: set to Jef van Schendel
Un-assigning this, since I'm not working on it.



comment:3 Changed 9 years ago by Will Kahn-Greene

The original url for this bug was http://bugs.foocorp.net/issues/710 .

comment:4 Changed 7 years ago by rodney757

Keywords: bitesized added

comment:5 Changed 7 years ago by Ben Sturmfels

Cc: ben@… added

I recommend taking no action on this ticket. There's no bug as such and it's very unlikely to cause any usability issues. MediaGoblin has bigger fish to fry. :)

I'd prefer if someone else hit the close button though, given I'm fairly new to the project.

comment:6 Changed 7 years ago by Christopher Allan Webber

Description: modified (diff)
Resolution: wontfix
Status: acceptedclosed

Agreed, I'm closing this out. Not worth the time/extra code.

Note: See TracTickets for help on using tickets.