Opened 6 years ago

Closed 6 years ago

#5336 closed defect (duplicate)

Bug in media types extension parsing

Reported by: Laura Arjona Reina Owned by:
Priority: major Milestone:
Component: programming Keywords: media types
Cc: Parent Tickets:

Description

As reported by Michael Macnair in the mailing list (Thanks!):

media_types/__init__.py:109:
 if filename.find('.') > 0:

should be:

 if filename.find('.') >= 0:

Because otherwise files of the form "./blah.mp4" don't work, which
happens with the localfiles plugin.

Ditto for line 87.

Cheers,
Michael

Subtickets

Change History (1)

comment:1 Changed 6 years ago by ayleph

Resolution: duplicate
Status: newclosed

This issue was already submitted and fixed. Closing as duplicate of #5068.

Note: See TracTickets for help on using tickets.