Opened 6 years ago

Closed 5 years ago

#943 closed defect (cant-reproduce)

hang at "Starting server in PID #####"

Reported by: chris Owned by:
Priority: major Milestone:
Component: programming Keywords: installation
Cc: Parent Tickets:

Description

I have rebuilt and recompiled multiple times, getting the same result.

At the current installation, I compiled using the mediagoblin_easy_install script found [here](https://pypi.python.org/pypi/mediagoblin_easy_install) to save time.

Using Debian 7.5 with Nginx on Linode.

Let me know what logs/files you'd like to see.

Thanks,
Chris

Subtickets

Change History (2)

comment:1 Changed 6 years ago by chris

Here's the output when I cancel the operation:

http://pastebin.com/1Ui40nKX

comment:2 Changed 5 years ago by ayleph

Resolution: worksforme
Status: newclosed

Not enough information to tell whether this is a Mediagoblin issue or a server setup issue. Since there haven't been any comments or updates in 12 months, I'm going to close the ticket. If this is still an issue, please re-open the ticket with more information.

Note: See TracTickets for help on using tickets.