Opened 6 years ago

Closed 6 years ago

#937 closed defect (duplicate)

transifex

Reported by: vladopc Owned by:
Priority: major Milestone:
Component: programming Keywords:
Cc: Parent Tickets:

Description

In my opinion it's not appropriate to force me to use centralized
translation solution (transifex) with what is effectively
decentralized social media system. Is there any way to use local
translation?

Subtickets

Change History (2)

comment:1 Changed 6 years ago by ayleph

This is nearly a duplicate of #913, except that the reporter is also asking about local translations.

comment:2 Changed 6 years ago by Matt Molyneaux

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.