Opened 8 years ago

Closed 7 years ago

#892 closed enhancement (duplicate)

Data liberation

Reported by: Jessica Tallon Owned by:
Priority: minor Milestone:
Component: programming Keywords: data, liberation, export
Cc: Parent Tickets:

Description

It would be really awesome if you were able to easily export all your data from Mediagoblin and have all the media you uploaded put into a tar/zip/whatever that you can download. It would also be useful if some of the user data (name, description, etc.) was exported so if someone was going to deploy their own Mediagoblin instance or move from an existing deployment they could just import the tar/zip/etc. file.

Subtickets

Change History (1)

comment:1 Changed 7 years ago by Jessica Tallon

Resolution: duplicate
Status: newclosed

This is a duplicate of #600

Note: See TracTickets for help on using tickets.