Opened 7 years ago

Closed 7 years ago

#797 closed defect (cant-reproduce)

Impossible to play a video under Mageia Linux 3 with Mozilla Firefox 17.0.9 ESR

Reported by: Julien Gouesse Owned by:
Priority: major Milestone:
Component: programming Keywords:
Cc: Parent Tickets:

Description

Hi

I succeed in playing videos with HTML5, for example this one:
example

but mine with GNU Mediagoblin doesn't work, it looks like it's always loading, the length of the video stays at 0:00:
example

I can read my video with VLC. Moreover, please can you refine your code so that a message is displayed when the html5 video markup is supported but not the webm codec? You can call canPlayType('video/webm') onto the DOM element to check that. Best regards.

Subtickets

Attachments (1)

bug_mediagoblin.png (115.6 KB) - added by Julien Gouesse 7 years ago.
screen capture

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by Julien Gouesse

Attachment: bug_mediagoblin.png added

screen capture

comment:1 Changed 7 years ago by Julien Gouesse

Maybe it is caused by this bug:
bug 775 in videojs

comment:2 Changed 7 years ago by Christopher Allan Webber

Heya,

I think you're right about the bug in videojs... I'm not seeing it here, so it makes sense to me that it's that race condition.

The question is, what should we do at the moment? I tend to prefer running a stable release of things, and we can wait for the latest release to come out of videojs. Alternately we could backtrack on videojs back to the old version we were running until this is fixed... heh!

comment:3 Changed 7 years ago by Julien Gouesse

Resolution: worksforme
Status: newclosed

It seems to work now. I don't really know why.

Note: See TracTickets for help on using tickets.