Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#784 closed enhancement (duplicate)

Visual indication of media type on gallery page thumbnails

Reported by: anongoblin Owned by:
Priority: minor Milestone:
Component: programming Keywords:
Cc: Parent Tickets:

Description

On a gallery with both images and videos, it would be cool to have a visual or textual indication of which things were images and which were videos.

(It would be *really* excellent if the video indication included information about the length of the video.)

Subtickets

Change History (2)

comment:1 Changed 8 years ago by Aleksej

Duplicate of #365.

comment:2 Changed 8 years ago by Aleksej

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.