Opened 9 years ago

Closed 9 years ago

#559 closed defect (duplicate)

Collections can only be found from a file's page, no list to be found

Reported by: maxine Owned by:
Priority: minor Milestone:
Component: graphic design/interface Keywords: UX
Cc: Parent Tickets:

Description

The collections that a user may have are nowhere to be found but on the page of a specific file. It would be very handy to list a user's collections on the userpage or somesuch.

example.org/u/collection/acollection shows the page for the collection (and is only linked from a file's page), but example.org/u/user/collection or /collections returns 404

e.g.:
http://latticeqcd.net:6543/u/maxine/collection/wallpapers/
http://latticeqcd.net:6543/u/maxine/collection/
http://latticeqcd.net:6543/u/maxine/collections/

Subtickets

Change History (1)

comment:1 Changed 9 years ago by Stefano Zacchiroli

Resolution: duplicate
Status: newclosed

This is a duplicate of #526 (which now contains a patch for this issue).

Note: See TracTickets for help on using tickets.