#5557 closed defect (duplicate)

ValueError when trying to submit media

Reported by: dpg Owned by:
Priority: major Milestone:
Component: programming Keywords:
Cc: Parent Tickets:

Description

Steps to Reproduce
(master branch)
./bootstrap && ./configure --with-python3 && make
./lazyserver
Basic server functions work fine like user login (after created with gmg) and browsing gmg added media. However once logged in clicking the "add media" button or going to /submit/ causes a ValueError: too many values to unpack (expected 2) with a stacktrace https://paste.gnome.org/pcqsu0kc0
Keeping priority as major because not being able to add video files is essential to the program.

Subtickets

Change History (1)

comment:1 Changed 18 months ago by Boris Bobrov

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.