Opened 4 years ago

Closed 3 years ago

#5501 closed defect (cant-reproduce)

Transcoding progress - Unknown

Reported by: roere Owned by:
Priority: trivial Milestone:
Component: programming Keywords:
Cc: Parent Tickets:

Description

I uploaded several images and videos to my MediaGoblin-Instance. All media uploads remain in the status Transcoding progress - unknown. There is no error in the log file (LogLevel DEBUG).
Any Ideas?

Subtickets

Change History (2)

comment:1 Changed 4 years ago by Boris Bobrov

Priority: majortrivial

How do you run mediagoblin? Is your celery running?

comment:2 Changed 3 years ago by ayleph

Resolution: worksforme
Status: newclosed

Closing due to lack of information.

Note: See TracTickets for help on using tickets.