Opened 8 years ago

Closed 8 years ago

#547 closed defect (duplicate)

Need better PuSH mechanism

Reported by: spaetz Owned by:
Priority: major Milestone:
Component: programming Keywords:
Cc: Parent Tickets:

Description

When we submit new media we send out the notification to the PubHubSubbub (PuSH) hub as soon as we uploaded it, which will try to fetch and distribute updated atom feeds. The problem is that with asynchronous processing, there might be no processed media yet and the feed will not yet have changed.

We therefore need a) a hook when media processing has finished b) somehow make use of the hook to actually push out notification of updated feeds to the PuSh hub.

Subtickets

Change History (1)

comment:1 Changed 8 years ago by spaetz

Resolution: duplicate
Status: newclosed

Arrg, I discovered, we already have a ticket (#436) for this one. Marking as duplicate and commenting there.

Note: See TracTickets for help on using tickets.