Opened 5 years ago

Closed 4 years ago

#5461 closed defect (duplicate)

Never ends processing

Reported by: anongoblin Owned by:
Priority: trivial Milestone:
Component: infrastructure Keywords: upload, processing
Cc: Parent Tickets:

Description

Some videos never end processing. I'm using .ogv. I find it weird because other videos have uploaded successfully with ogv.

Subtickets

Change History (2)

comment:1 Changed 5 years ago by Ben Sturmfels

Thanks very much for taking the time to raise this issue and sorry it's taken a while to respond.

This is very difficult for us to track down without some more clues. For example, does the problem happen reliably for a particular file, but not for others? Is there any error message? What does the admin processing panel say?

(Unfortunately it looks as though we don't have your contact details, so if we don't hear back in a month or so, I'll close this issue, since we probably won't be able to solve it without your help.)

Regards,
Ben

comment:2 Changed 4 years ago by ayleph

Resolution: duplicate
Status: newclosed

Possibly a duplicate of #1061. Closing due to lack of information.

Note: See TracTickets for help on using tickets.