Opened 10 years ago

Closed 8 years ago

#517 closed defect (wontfix)

Update OAuth plugin to RFC 6749-6750

Reported by: joar Owned by:
Priority: major Milestone:
Component: programming Keywords:
Cc: Parent Tickets:

Description

The OAuth Authentication Framework has become an established specification.

Subtickets

Change History (1)

comment:1 Changed 8 years ago by Jessica Tallon

Resolution: wontfix
Status: newclosed

I don't think this is an issue anymore as the old OAuth plugin has been deprecated as we are using the pump.io API now which uses OAuth 1.0 and doesn't intend to move to OAuth 2.

If you still think this is an issue please re-open.

Note: See TracTickets for help on using tickets.