Opened 8 years ago

Closed 8 years ago

#501 closed defect (cant-reproduce)

Video processing halts on "setting up thumbnailing pipeline"

Reported by: Dmitrii V. Zolotov Owned by:
Priority: major Milestone:
Component: programming Keywords: halt, transcoding, uploading
Cc: Parent Tickets:

Description

With clean installation (master branch @24.09.2012) file uploading halts on "setting up thumbnailing pipeline" (after transcoding) for any video file type.

Last messages from console log:
2012-09-25 21:11:03,182 DEBUG [mediagoblin.media_types.video.processing] Saving medium...
2012-09-25 21:11:03,185 DEBUG [mediagoblin.media_types.video.processing] Saved medium
/opt/mediagoblin/local/lib/python2.7/site-packages/SQLAlchemy-0.7.8-py2.7-linux-x86_64.egg/sqlalchemy/engine/default.py:463: SAWarning: Unicode type received non-unicode bind param value.

param.append(processors[key](compiled_params[key]))

2012-09-25 21:11:03,295 INFO [mediagoblin.media_types.video.transcoders] Video length: 37.431
2012-09-25 21:11:03,295 INFO [mediagoblin.media_types.video.transcoders] Setting up thumbnailing pipeline

Subtickets

Change History (2)

comment:1 Changed 8 years ago by pythonsnake

Hey, could you attach the video in question, please?

comment:2 Changed 8 years ago by Christopher Allan Webber

Resolution: worksforme
Status: newclosed

There hasn't been an update with an example video so I'm closing this because we have no proof it's a problem.

Note: See TracTickets for help on using tickets.