Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#491 closed defect (fixed)

Location parsing has inverted latitude

Reported by: warp Owned by:
Priority: major Milestone: 0.3.2
Component: programming Keywords: exif, location, geolocation
Cc: Parent Tickets:

Description

Can be seen on my install: https://warpr.org/u/warp/m/dsc00427/

After clicking the openstreetmap link I get the correct coordinate when I change the mlat= argument from 2.13808555556 to -2.13808555556.

Subtickets

Attachments (1)

0001-Fix-for-issue-491-invert-latitude-when-neccesary.patch (797 bytes) - added by warp 10 years ago.
fix, made with help from joar :)

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by warp

fix, made with help from joar :)

comment:1 in reply to:  description Changed 10 years ago by warp

Replying to warp:

Can be seen on my install: https://warpr.org/u/warp/m/dsc00427/

The problem is no longer visible at the above link. If you download the original image from there and load it into a mediagoblin install without the attached patch, the problem should still present itself.

comment:2 Changed 10 years ago by joar

Merged and pushed, thanks warp!

comment:3 Changed 10 years ago by spaetz

Resolution: fixed
Status: newclosed

marking as fixed as the fix was merged 8 weeks ago.

comment:4 Changed 10 years ago by Elrond

Milestone: 0.3.2
Note: See TracTickets for help on using tickets.