Opened 9 years ago

Closed 9 years ago

#408 closed enhancement (duplicate)

Localized dates and times

Reported by: Jakob Kramer Owned by:
Priority: major Milestone: 0.3.0
Component: component1 Keywords: bitesized
Cc: Parent Tickets:

Description

Currently dates are displayed using the “Gregorian Big Endian” format1 (the 18th March 2012 is displayed as “2012-03-18”). It would be nice if there were localized date (and time) formats like “18.03.2012” for Germany and others.

1: https://en.wikipedia.org/wiki/Calendar_date#Gregorian_Big_Endian.2C_starting_with_Year

Subtickets

Change History (1)

comment:1 Changed 9 years ago by Jakob Kramer

Resolution: duplicate
Status: newclosed

Duplicate of #344.

Note: See TracTickets for help on using tickets.