Opened 6 years ago

Closed 4 years ago

#1013 closed defect (wontfix)

0.7.1 not on pypi

Reported by: Simon Fondrie-Teitler Owned by:
Priority: major Milestone:
Component: infrastructure Keywords: pypi
Cc: Parent Tickets:

Description

Subtickets

Change History (1)

comment:1 Changed 4 years ago by Ben Sturmfels

Resolution: wontfix
Status: newclosed

Hi Simon,

Thanks for raising this. You're absolutely right - that 0.7.1 package should have been uploaded at the time of release.

Given that this wasn't addressed promptly, that version 0.7.1 has now been superseded, and that as of 0.9.0, the deployment documentation still recommends a git checkout for installation, I suggest that there's little benefit on going back to make this upload. I'll close this ticket, but by all means re-open it if I've missed something.

For anyone who stumbles on this ticket, the commands to download and build a Python package for version 0.7.1 are:

git clone git://git.savannah.gnu.org/mediagoblin.git -b v0.7.1
python setup.py sdist

You'll find the built package mediagoblin-0.7.1.tar.gz in the dist directory.

Regards,
Ben

Note: See TracTickets for help on using tickets.