Changes between Initial Version and Version 1 of Ticket #5464, comment 1


Ignore:
Timestamp:
08/12/16 23:56:18 (4 years ago)
Author:
ayleph
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #5464, comment 1

    initial v1  
    1 It looks like capping at "<4.0" doesn't prevent 4.0.0rc3 from being downloaded. Stack Overflow suggests using a syntax like "<4.0a0".
     1Based on feedback from IRC, it seems that capping at "<4.0" doesn't prevent 4.0.0rc3 from being downloaded. Stack Overflow suggests using a syntax like "<4.0a0".
    22
    33https://stackoverflow.com/a/14405269
     4
     5Edited to indicate that I hadn't experienced this myself, but that I heard about in in IRC.