Custom Query (1174 matches)
Results (121 - 123 of 1174)
| Ticket | Resolution | Summary | Owner | Reporter |
|---|---|---|---|---|
| #5453 | duplicate | migration will fail when disable a previously enabled plugin | ||
| Description |
steps:
with Traceback:
After search, it's same as: https://stackoverflow.com/questions/32311366/alembic-util-command-error-cant-find-identifier If I delete '562bc42a8fff' from the alembic_version table manually, it will works. |
|||
| #5452 | no-action | Slow gmg command | ||
| Description |
On my tiny home server, the gmg command takes ages just to show the usage message. I think the first thing it should do is parsing the command line and possibly throw errors immediately. Only after that import all other required modules.
usage: gmg [-h] [-cf CONF_FILE]
gmg: error: too few arguments ./bin/gmg 6,30s user 2,89s system 86% cpu 10,612 total 6,30 seconds just to list possible commands!!! I'd say it's a bit unresponsive. |
|||
| #5451 | fixed | Reformat messages.add_message calls to follow PEP 8 | ||
| Description |
While tracking down some bad message calls in the blog plugin, I came across a number of wildly different styles for the messages.add_message function call. Notably, many of these calls don't adhere to the following PEP 8 guideline. Arguments on first line forbidden when not using vertical alignment. |
|||
