Custom Query (1174 matches)
Results (358 - 360 of 1174)
| Ticket | Resolution | Summary | Owner | Reporter |
|---|---|---|---|---|
| #902 | fixed | Welcome image URL hard coded in the template | ||
| Description |
In mediagoblin/templates/mediagoblin/bits/frontpage_welcome.html there is a line:
which I think should be:
Otherwise the Goblin image on the front page does not load if mediagoblin directory is not the root directory of the vhost. |
|||
| #904 | fixed | Errors in Deployment documentation | ||
| Description |
Found a couple small errors in the deployment documentation. First off, after running this command: sudo adduser --system mediagoblin This one doesn't do anything: sudo su - mediagoblin I believe the problem is that there's no shell for system users. The following worked for me: sudo su - mediagoblin -s /bin/bash Second, this line: mkdir -p /srv/mediagoblin.example.org && chown -hR mediagoblin:mediagoblin /srv/mediagobin.example.org has a typo on the final "mediagoblin" (missing 'l') and should be: mkdir -p /srv/mediagoblin.example.org && chown -hR mediagoblin:mediagoblin /srv/mediagoblin.example.org |
|||
| #905 | fixed | Create and use activities | ||
| Description |
Pump.io uses activities to represent when you post, comment, etc. We need to start storing the activities and using them on the feed API. This will involve introducing a new model and making it so commenting, deleting, uploading, etc. via either the API or the webUI creates and saves an activity. |
|||
